Lỗi bảo mật của router Linksys rất nghiêm trọng

07:24, Thứ Tư, 19/02/2014 (GMT+7)

Hiện tại lỗ hổng của router Linksys đang bị một sâu máy tính có tên The Moon khai thác. Sâu này đã tấn công vào một số dòng router E-Series. Tuy nhiên, trong danh sách router Linksys bị ảnh hưởng có cả dòng sản phẩm không dây Wireless-N.

Hiện tại, danh sách các router Linksys gặp vấn đề bao gồm: E4200, E3200, E3000, E2500, E2100L, E2000, E1550, E1500, E1200, E1000, E900, E300, WAG320N, WAP300N, WAP610N, WES610N, WET610N, WRT610N, WRT600N, WRT400N, WRT320N, WRT160N và WRT150N. Tuy nhiên, bản danh sách này vẫn chưa phải là cuối cùng.

Bản thân Belkin, hãng sở hữu thương hiệu Linksys, cũng xác nhận rằng một số mẫu router Wireless-N bị “dính” lỗi trên nhưng không nêu tên cụ thể.
“Chúng tôi biết rằng những mẫu router Linksys E-Series đời cũ và Wireless-N đang bị sâu The Moon tấn công. Sâu này đã qua mặt cơ chế định danh quản trị để tấn công vào thiết bị khi tính năng Truy cập Quản lý Từ xa (RMA) được kích hoạt. Theo mặc định, những sản phẩm Linksys không bật sẵn tính năng RMA này”, thông báo của Belkin của đoạn. Cũng theo Belkin, khách hàng có thể tắt chức năng RMA và khởi động lại router để loại bỏ nguy cơ trên.

Gia Nguyễn (PCWorld)

.
.
.

.
.
.